ソフトウェア開発者の日常

こだわりなく書きたいことを書いていきます。

Mozilla FirefoxのFlash Playerのバージョンが古いのはなぜ?

スポンサーリンク

Mozilla FirefoxFlash Playerのバージョンチェックをしたら、「Firefoxhttp://helpx.adobe.com の古いプラグイン "Adobe Flash" の実行をブロックしました。」と表示されました。
f:id:AJYA:20160416000850p:plain
Flash Player の状況確認

Flash Playerのバージョンアップが表示されたら、毎回必ず行っているのになんで表示されるんだろうと思って、Firefox特有の更新方法があるのか探したら、プラグインをチェックするページがありました。
簡単なチェックで、Firefox を安全に保ちましょう。 — Mozilla

チェックをすると随分古いままになっています。
f:id:AJYA:20160416001754p:plain

今すぐ更新をクリックして、更新して最新版になりました。


Flash Playerのバージョンアップが表示されたら、すべてまとめて行ってほしいです。